WordPress.org

Ready to get started?Download WordPress

Forums

IFTTT denied? (8 posts)

  1. ge5
    Member
    Posted 1 year ago #

    Any ideas wwhy i am getting this message from IFTTT
    'Unable to verify WordPress credentials'
    when trying to link my wordpress to IFTTT?
    thanks for any help

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    You don't have your install in a subdirectory running from root, do you? That was my problem - had to include the directory to make it work

  3. ge5
    Member
    Posted 1 year ago #

    eeks-not sure i understand(sorry)--i have all my wp installed in a folder on my own web site (i.e.: myurl.com/wp)

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    And do you visit myurl.com/wp to see your website, or just myurl.com ??

  5. ge5
    Member
    Posted 1 year ago #

    myurl.com/wp

  6. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    Ah ok. Nope, you're problem is not the same one I had, sorry I can help!

  7. weiphi
    Member
    Posted 8 months ago #

    This combination worked for me:

    First:
    Find out the "real" URL of your self-hosted WordPress installation (ie. the FTP folder).
    Example: my WordPress blogs is "http://blog.myhomepage.com/login.php"
    But the FTP folder is "http://www.myhomepage.com/Wordpress_01/login.php"
    So you need to find your real URL.

    Second:
    When you activate the WordPress channel in IFTTT, be sure to point it to
    URL_to_your_Wordpress/xmlrpc.php NOT to URL_to_your_Wordpress/login.php
    Example:
    put something like this in the URL field when activating the IFTTT wordpress channel: "http://www.myhomepage.com/Wordpress_01/xmlrpc.php"
    Then IFTTT should connect to your WordPress.

    More here.
    http://codex.wordpress.org/XML-RPC_Support

  8. sjohnson717
    Member
    Posted 1 month ago #

    Problems with IFTTT?

    I had to disable two-phase authentication to get IFTTT to work.
    Also, I bad to use the internal name of myblog.wordpress.com instead of http://www.myblog.com

    Does that help?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags