WordPress.org

Ready to get started?Download WordPress

Forums

iframe
[resolved] iframe stopped working (4 posts)

  1. izzydizzy
    Member
    Posted 3 months ago #

    iframe stopped working on my site about three weeks ago, it had been working fine for about a month and now it just doesn't. All I did was use the code you provide which shows the YouTube video of the girl snorkeling and all I did was replace the YouTube URL with mine and just made the length of the page longer.

    The url is four our shop's financing application

    the link to where the iframe should be seen is this:

    would the fact that the page is https be causing the problem?

    I appreciate any help I can get

    https://wordpress.org/plugins/iframe/

  2. izzydizzy
    Member
    Posted 3 months ago #

    I tried to put the link to the page in question on the above message but it did not take

    http://audioprops.com/wordpress/?page_id=234

    I have upgraded the plug in and that didn't fix it.

  3. webvitaly
    Member
    Plugin Author

    Posted 3 months ago #

    I think Iframe stopped working because the owners of the site does not allow to embed that page anymore.

    The page sends response header 'X-FRAME-OPTIONS:DENY' and this could be the reason why iframe is not showing anymore.

  4. izzydizzy
    Member
    Posted 3 months ago #

    I see, thank you for the quick response. I guess I will take this page out of my site now.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.