WordPress.org

Ready to get started?Download WordPress

Forums

IE9 Image with Caption Error (5 posts)

  1. CameronGilroy
    Member
    Posted 2 years ago #

    I have a client who is using IE9 & when they add an image then add an other image it removes the caption that was on the image. It's not happening in safari so it looks to be a IE problem - are there any others who have experienced the problem, and have you found a fix?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. CameronGilroy
    Member
    Posted 2 years ago #

    Thanks esmi, it's all happening in the admin side with out a page reload.
    I don't have any plugins enabled that are modifying the admin UI that I know of.
    Are there any possible things that i could at - eg. JS files?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    it's all happening in the admin side with out a page reload

    Nevertheless, the steps I posted above are the very first steps in any WordPress troubleshooting process.

  5. CameronGilroy
    Member
    Posted 2 years ago #

    Will give it ago when I can get on a Machine with IE9 & post back!

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags