WordPress.org

Ready to get started?Download WordPress

Forums

Digg Digg
IE9 error (1 post)

  1. octanematt
    Member
    Posted 1 year ago #

    I'm seeing this when testing in IE9 on blog.octanenation.com:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
    Timestamp: Fri, 30 Nov 2012 05:36:28 UTC

    Message: Object required
    Line: 8
    Char: 374
    Code: 0
    URI: http://widgets.digg.com/buttons.js

    Any idea on how to fix this?

    http://wordpress.org/extend/plugins/digg-digg/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags