WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] IE8 not displaying correctly in Autofocus template (5 posts)

  1. iistudios
    Member
    Posted 3 years ago #

    On checking my Autofocus blog on different platforms and browsers I noticed IE8 on Vista home edition compresses the width of my images to create a distorted image it only happens within a post if you view the image directly using it's url IE8 displays it correctly so my guess is something isn't compatible with Autofocus.

    Could I ask any forum members if they could check to see if the screen is displaying correctly and let me know the result.

    Images are 800px wide x 500px high the portrait versions are 500px wide and don't appear distorted.

    http://www.williamwilsonphotography.co.uk/2010/03/28/pringle-sneak-preview/

  2. iistudios
    Member
    Posted 3 years ago #

    A quick update the only thing I can se is in IE8 the images in a post are resized to 585px on the width but the height isn't being kept proportional so skewing the aspect ratio. If I resize the image to 585px wide with no height info it displays correctly.

    Does anyone know what workaround is needed to force aspect to remain correct or should I just limit the size of my images to less than 585px on upload?

  3. iistudios
    Member
    Posted 3 years ago #

    I've been looking at http://quirm.net/2009/06/29/wordpress-conditional-comment-css/ and wondered if anyone has put together an IE specific css sheet I could use.

  4. jacobsen1
    Member
    Posted 3 years ago #

    check my site: http://gear.benjacobsenphoto.com/
    if it doesn't have the same issues I can tell you what I did to make it play well with IE...

  5. iistudios
    Member
    Posted 2 years ago #

    I no long use the autofocus template.

Topic Closed

This topic has been closed to new replies.

About this Topic