WordPress.org

Ready to get started?Download WordPress

Forums

Hueman
[resolved] IE8 Issues (12 posts)

  1. springvalelions
    Member
    Posted 5 months ago #

    I have tries some of the fixes suggested here but when I try to load my site lionstest.rowanhall.net in IE8 all I get is a blank page. It does load (not well) in IE6 (using browser stack testing). Does anyone have any ideas. The Twenty Fourteen theme loads well but I cannot get the child theme I have made for Hueman to work.

  2. Alexander Agnarson
    Member
    Theme Author

    Posted 5 months ago #

    Hi,

    This has been reported before here. There is a bug in selectivizr.js which breaks with @fontface at times. See bug discussion here.

    The hueman github issue here.

    Not quite sure how to solve it, yet.

    What you can do for now is try to change to a google font or arial in Theme Options > Styling and see if that helps. Make sure to enable the first checkbox up top to turn styling options on.

  3. _mdsami
    Member
    Posted 5 months ago #

    Hi!
    I am using latest wordpress and was using Hueman 1.3.3. I am getting serious alignment issue in IE 9 which i am using. even if first time left and middle area shows fine but right portion shows on far right side only visible by scrolling. When mouse over the left portion, whole left div text comes over the middle area and remains there, unless i refresh the site.
    site works fine in chrome & firefox.
    I upgraded Hueman to 1.3.4 as well but the same issue in IE.
    site is used at my intranet location so cannot expose the URL.
    Any help will be highly appreciated.
    Thanks

  4. Alexander Agnarson
    Member
    Theme Author

    Posted 5 months ago #

    Hi!

    Are you experiencing the same issues if you view the demo site? If there are no issues there, it's most likely a custom widget you have that breaks it, or some customization.

  5. _mdsami
    Member
    Posted 4 months ago #

    No, its not like demo site.
    Sorry i was on vacation thus was not ablt to follow up.
    I had Social Media Feather, Facebook Like Box, Like, Page Views Count Plugins which i deactivated all but allignment issue in IE9 still exists. If i am not able to resove quickly, i will have to move to different theme but i like Hueman theme.

    Please see the screenshots here:
    http://www.mohammadsami.com/assets/WordPress%203.8.1%20running%20Hueman%20theme%20alignment%20issue%20in%20IE9.docx

  6. _mdsami
    Member
    Posted 4 months ago #

    2. Also can you please help me with how different blogs can have different Title image. I have 3 blogs but same image is displayed as title image for all the 3 blogs.
    Please see the screen shot here:
    http://www.mohammadsami.com/assets/All%20blogs%20having%20same%20Title%20image.png

    3. Also help me how to get the social media icons next to FOLLOW: text as shown in your demo site.

  7. Web Guru
    Member
    Posted 4 months ago #

    i think your js is either not linked or getting not correct paths ... otherwise all works fine once js is doing well ... re-check your js completely

  8. _mdsami
    Member
    Posted 4 months ago #

    Please suggest what i can check.
    Pages are working fine in crome & Firefox. No alignment or JS issue there.

  9. Web Guru
    Member
    Posted 4 months ago #

    is your theme supports IE8? is it using respond.js file ? Because modern browser are smart enough to handle css3 and max-width and min-width. while IE8 and below don't accept these values so we do use respond.js plugin in our development process to make our themes IE8 friendly ...

  10. _mdsami
    Member
    Posted 4 months ago #

    Hi!
    1. alignment issue is happening both in IE8 and IE9. I checked this on different machines. BUT there is no alignment issue with Crome or Firefox.

    After my last comment above, I recently did one General setting update. In the WordPress Address (URL) and Site Address (URL) field, i recently updated the URL which was earlier using IP address (http://192.168.0.226/agile/blogs) to domain (http://blogs.mydomain.com/agile/blogs) <-site accessible only at my company intranet. This change resolved half of the alignment issue in IE. Left side alignment issue is now resolved but right side alignment issue remains
    http://www.mohammadsami.com/assets/Hueman%20theme%20alignment%20issue%20in%20IE8%20or%20IE9.doc

    2. Also don’t know how to change “Howdy,” at the top-right corner to “Welcome”
    3. Also struggling to change/get separate customized header image for every-blog
    4. Also if anybody can help me in getting social media icons next to FOLLOW: text as shown in your demo site.

  11. _mdsami
    Member
    Posted 4 months ago #

    Yes, Hueman theme which i am using, uses respond.js under hueman\js\ie folder. But i am facing alignment issue both in IE8 & IE9.

  12. _mdsami
    Member
    Posted 4 months ago #

    Ignore my 3rd & 4th point
    3. Also struggling to change/get separate customized header image for every-blog
    ==> I am able to resolve it
    4. Also if anybody can help me in getting social media icons next to FOLLOW: text as shown in your demo site.
    ==> Alex responded at another thread that wordpress didn't allowed him to include social icons to promote plugins, got the anwer

    My 1st & 2nd issue still exists ;)

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.