WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] IE8 issue (31 posts)

  1. Rob Myrick
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Phil, I know what this is. There is reference to a background image in the plugin's CSS file. I forgot to remove that, which is why the url is showing.

    So go to Settings > Google Language Translator, then click edit. Then find the css folder for the plugin and remove any references you see to that image.

    I'll remove this file reference in the next update.

    Thanks so much for reply back! Rob

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.