WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] IE7 and IE8: Poll disappears after vote submission (5 posts)

  1. markparallax
    Member
    Posted 1 year ago #

    I'm having an issue with the plugin working within my client's site. The client uses IE 7 and some of the employees use IE 8, after submitting a vote they get the loading image, but after it's done loading the poll would disappear.

    I just updated to the latest plugin(3.8) and tested with the White template. On the White template after submitting a vote the poll disappears and all that's left is "Yop Poll Widget".

    Thanks,
    Mark

    http://wordpress.org/extend/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hello

    Could u send us a link so we can take a look?

    Best Regards,
    YOP Team

  3. markparallax
    Member
    Posted 1 year ago #

    Here is the URL with the Poll.
    http://www.ourhomelouisiana.org/csrreport/

    Thanks,
    Mark

  4. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hello

    Thank you for sending the url.

    We have just released a new version of YOP Poll that should fix the issue you'r having.

    Please update and let us know.

    Best Regards,
    YOP Team

  5. markparallax
    Member
    Posted 1 year ago #

    Thanks! Great work!

    The YOP Poll now works in IE7 and IE8.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.