WordPress.org

Ready to get started?Download WordPress

Forums

PHP Browser Detection
[resolved] IE10 older version simulation issue (3 posts)

  1. Grouflon
    Member
    Posted 1 year ago #

    Hi !

    I'm trying to use your plugin for clean IE debugging, but it seems like it is unable to detect the browser when i use the older version emulator of IE10 native developer tools. I just get a hundreds of errors if I try somehting else than normal IE10 mode.

    Are you aware of this issue ?

    http://wordpress.org/extend/plugins/php-browser-detection/

  2. Mindshare Studios, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    The developer tools in IE10 are working in the latest version of the plugin (2.2). Let me know if you have additional issues.

  3. Grouflon
    Member
    Posted 1 year ago #

    I'll try this new version, thank you very much for your work !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.