WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] IE Problem (7 posts)

  1. Zoion
    Member
    Posted 8 years ago #

    Here: http://zoion.surprise-ending.com

    The problem is the dark line at the top of the posts. Firefox renders it the way I want but IE makes the empty list item too thick. Anyone have a solution, or am I stuck?

  2. irakrakow
    Member
    Posted 8 years ago #

    The problem is in the .line3 class, which is what controls the rendering of the line. Go to Presentation-Theme Editor and edit the style sheet (either called Stylesheet or style.css. Scroll down the style sheet and look for the .line3 element. It should look something like:

    .line3 {
    whatever;
    whatever;
    }

    Could you post that part of the stylesheet? I think if you do, someone can figure out a coding that would work best in both Firefox and IE.

  3. Zoion
    Member
    Posted 8 years ago #

    .line3 {
    background-color:#ccc;
    height:2px;
    width:auto;
    border-bottom:1px #666 solid;
    margin:0px;
    padding:0px;
    clear:both;}

  4. Zoion
    Member
    Posted 8 years ago #

    I just assumed someone would be using the web developer extension for Firefox and be able to rip my css out of the page.

    I still haven't been able to fix this.

  5. ladydelaluna
    Member
    Posted 8 years ago #

    I believe it has something to do with the clear: both; tag... try removing it temporarily and see if that works??

  6. Zoion
    Member
    Posted 8 years ago #

    I removed it and got the same. I also tried replacing it with a standard div and got the same.

  7. Zoion
    Member
    Posted 8 years ago #

    I fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.