WordPress.org

Ready to get started?Download WordPress

Forums

IE is underlining all of my old posts (6 posts)

  1. nick74
    Member
    Posted 4 years ago #

    All of my posts except for my latest one gets underlined in Internet Explorer. Not just the Title and links but ALL of the text gets underlined.

    I don't have this problem in FireFox.

    Here is an example of the exact html I use in all of my posts along with a snippet of the called CSS from the style sheet:

    http://www.prizepapa.com/example.txt

    Thanks for any help.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    A link to a page demonstrating the problem would be a lot more useful.

  3. nick74
    Member
    Posted 4 years ago #

    http://www.prizepapa.com

    It definitely only happens on the homepage. When I click a category on the left it doesn't seem to happen. If you look at the post text it looks different after you click a category. I guess it has to do with the css somehow?

  4. nick74
    Member
    Posted 4 years ago #

    bump

  5. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    bumping is not nice and against the forum rules :-(

    with so many validation errors, it is a wonder that any browser is showing anything coherent at all:

    Line 809, Column 143: end tag for "span" omitted, but OMITTAG NO was specified

    look for the following code in index.php:
    <span class="moretag">Continue reading Survey Princess</a></p>

  6. nick74
    Member
    Posted 4 years ago #

    thanks that did the trick. now time to clean up the rest of those errors.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.