WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] IE doesn't display titles in content and widgets (6 posts)

  1. kenbob59
    Member
    Posted 1 year ago #

    IE doesn't display titles in content and on widgets. Works fine in Firefox. Everything else seems OK in IE. This is a new theme and I didn't know there was a problem until somebody called it to my attention. Site is at http://sportsbyken.com. Any ideas to correct this problem would be appreciated.

  2. Mayeenul Islam
    Member
    Posted 1 year ago #

    In IE 6 (the most faulty version of IE) it's showing here. :)
    What version you are using?

  3. kenbob59
    Member
    Posted 1 year ago #

    I am using IE 9.0.8112

    In reading online, it sounds like the problem may be related to the Flash of Unstyled Content (FOUC) issue. When the web loads it shows an unstyled version of the headings for 1-2 seconds, then disappears and leaves it blank. It does similar in Firefox, but after the unstyled version of the text is shown it changes to the styled version of the text. So, I think that IE can't find the style sheet and just leaves the text blank. What do you think? I need to find in the theme directory where the style sheet is and in the source program where the stylesheet is called in.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Your site is using cufon fonts for those titles -- and if you google cufon IE, you'll find a lot of posts about problems with IE9 displaying them...

  5. kenbob59
    Member
    Posted 1 year ago #

    Thanks, cufon fonts was the problem. I found a code fix and it now appears to be working in IE9.

  6. Mayeenul Islam
    Member
    Posted 1 year ago #

    Try using @font-face generator of fontsquirrel.com. It's awesome and concrete in my test. :)

Topic Closed

This topic has been closed to new replies.

About this Topic