WordPress.org

Ready to get started?Download WordPress

Forums

IE can't open blog (8 posts)

  1. zacklive
    Member
    Posted 5 years ago #

    When I open my wordpress blog or posts of the blog in Internet Explorer, I got a error that IE can't open the page, and then the page crash down. This only happen to IE, everything is fine on Firefox and Chrome.

    http://digimoe.com/wp-content/uploads/2008/12/ie_error.jpg

  2. bigbonedcomedy
    Member
    Posted 5 years ago #

    I'm having this issue, too. I tried going back to the default theme, removing all third-party widgets, etc. etc. Pages will not load in IE but work like a charm in Firefox and Chrome. I hope there is a simple fix because I am not good with code. Thank you.

    [sig moderated -JC]

  3. hengshui1
    Member
    Posted 5 years ago #

    How are you recently? I have the same problem.

    [Sig Moderated -JC]

  4. ben_griffith
    Member
    Posted 5 years ago #

    If I look at your website with my IE 6, I get a message there is an error in line 14, 'my_pligg_base' is undefined, but it it's launching. Obvioulsy, your IE 6 can't deal your page and there is something different to my IE 6 (which is the normal standard, no updates).

  5. esdanielaaa
    Member
    Posted 5 years ago #

    Hello, i have a problem, i use safari and i can't open my blog, i asked a few friends if they could open it but it was impossible, this is taking at least 3 days since i notice that wordpress is not going well. i try to open it in mozilla but it didn't work...
    does anybody knows what's going on?!

  6. franciscovalera
    Member
    Posted 5 years ago #

    Well i've read in other threads that it's the plug-ins you have installed....

    here is the thread:

    http://wordpress.org/support/topic/234015?replies=3

    you have two possible solutions:

    1.- install the new version of Internet Explorer, Internet Explorer 8:

    http://www.microsoft.com/windows/internet-explorer/default.aspx

    2.- desactivate all plug-ins and start activating each one and see which one is crashing IE,

    in my case it was LightBox 2 (plug-in for managing images)

    here is my blog: (hope it works right now)
    http://www.droolingideas.com

    Hope it Helps

  7. Brendon Boshell
    Member
    Posted 5 years ago #

    Maybe a bit late ... but better late than never...

    I've had this problem before with IE6. I think it is usually caused by something in the <head>...</head> (or DOCTYPE, maybe) section of the page. Try removing tags to see if it fixes the issue. I know when I had the issue, it wasn't because of Javascript (or, at least, not directly).

    -Brendon.

  8. alarch
    Member
    Posted 4 years ago #

    I'm having a problem - my website freezes in IE6 - or takes a very very long time to load. I wasn't having this problem leading up to going live - but typically now that the site has gone live this problem exists. the problem is in IE6 only. I've tried disabling all plugins - and the problem persists. I've recently upgraded to version 2.8.4 from 2.7 - could this be the cause? The code validates. Have a look at forestschoolwales.org.uk.

    If I disable "Run ActiveX controls and plugins" things work fine - after clicking Ok when I get the prompt "Your current security settings prohibit running ActiveX controls..."

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags