WordPress.org

Ready to get started?Download WordPress

Forums

Dialogs
I.E. 7+ compatibility (3 posts)

  1. Neke
    Member
    Posted 1 year ago #

    Hello,

    I'm using this plugin in an enviroment with I.E. 7 and 8 (sic!) and there is no way to make it works: the popups are not showed at all, so I make this question: is this plugin compatible with these navigators?

    Thanks in advance.

    http://wordpress.org/extend/plugins/dialogs/

  2. mahype
    Member
    Plugin Author

    Posted 1 year ago #

    I will check this.

  3. mahype
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry but I can't get this error. I've tested it on several systems. With the IE. Maybe this is a conflict between your mix of Plugins? Can you give me a Link?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.