WordPress.org

Ready to get started?Download WordPress

Forums

My Custom CSS
IE 7 and 9 (4 posts)

  1. kuaihua1
    Member
    Posted 1 year ago #

    Good evening,

    I have a question regarding the compatibility of My Custom CSS with Internet Explorer. Some of the customizations that out nonprofit added are not showing up on IE.

    Here is a link to our site: http://216.104.173.234/

    Do you have any fixes to resolve this or are we missing something?

    Thanks again

    http://wordpress.org/extend/plugins/my-custom-css/

  2. yakbrother
    Member
    Posted 1 year ago #

    Hi!

    This is likely an issue with CSS compatibility, not the plugin. What is not showing up right in IE?

    Internet Explorer can be a huge headache!

    Tim

  3. DarkWolf
    Member
    Plugin Author

    Posted 1 year ago #

    My custom css work fine... But you have more problem in your css code:
    http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2F216.104.173.234%2Fwp-content%2Fplugins%2Fmy-custom-css%2Fmy_style.css%3F1365488506&profile=css3&usermedium=all&warning=1&vextwarning=&lang=it
    And many more also in your source code (head section in special mode): http://validator.w3.org/check?uri=http%3A%2F%2F216.104.173.234%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&outline=1&group=0&No200=1&verbose=1&user-agent=W3C_Validator%2F1.3+http%3A%2F%2Fvalidator.w3.org%2Fservices (You can't have "div" elements inside head section)...
    -
    This errors can cause different view with different browser (especially with Internet Explorer) ;)

  4. yakbrother
    Member
    Posted 1 year ago #

    Hi -

    Sorry, I didn't design the code, I'm just trying to help. But none of the validation errors are caused by the CSS editor... Those seem like either theme problems or plugin problems. And some of the "a href" tags don't have "=" signs.

    Tim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic