WordPress.org

Ready to get started?Download WordPress

Forums

IE 6 cuts off page at bottom of sidebar (5 posts)

  1. brockangelo
    Member
    Posted 5 years ago #

    Looking for direction on what may be the cause of this problem. Unfortunately, I'm running an intranet site, so I won't be able to show you a live example. I'll try to summarize:

    Using the Mimbo2.2 theme.

    The nav menu in the header has hover drop down menus that I disabled, since the intranet will have hundreds of pages. When I load the page in IE, it doesn't display the entire page, but cuts off right after the bottom of the sidebar. Its like the sidebar is taking priority over the content, and if there is little in the sidebar, the body is cut off.

    But when I hover over the nav menu, the rest of the page appears.

    I'm guessing there is something that isn't valid in the code, but being an intranet site I am not able to point a validator at it. I know this isn't a lot to go on, I'm just guessing someone else would have seen something similar. Any direction on where to start would be appreciated.

  2. brockangelo
    Member
    Posted 5 years ago #

    Nevermind. I realized that the plugin Addicted to Live Search was causing the error. Now I'll work on fixing it. :)

    I'm going to leave this as "Not Resolved" until I can document what fixes it. I hope to post back here with results.

  3. ryansigg
    Member
    Posted 5 years ago #

    I am having the same problem, and it's only in IE 6.

    However, mine can't be fixed by just pulling a plugin...

    Let me know if you hear anything...

    http://www.mamascience.net/flog/category/gallery-portfolio/

  4. brockangelo
    Member
    Posted 5 years ago #

    It happens because my addicted to live plugin was in the header, and I'm guessing it was javascript that was breaking things. Try looking at any javascript that you've got installed.

  5. cclamz
    Member
    Posted 5 years ago #

    I'm having a similar problem to brockangelo's. In IE6, the page simply cuts off at the bottom of the sidebar. You can even see parts of the letters that are cutoff. Works just fine in IE7 and FF.

    I'm using the Blue Business wp theme from Top WP Themes (with some slight modifications). I don't have any javascript to remove, which fixed brockangelo's problem. I know just enough CSS to make changes, but when it comes to troubleshooting I'm in trouble. If anyone could take a quick look, and offer a suggestion I'd really appreciate it.

    My site is at http://geekyjock.com/lamzfam

Topic Closed

This topic has been closed to new replies.

About this Topic