WordPress.org

Ready to get started?Download WordPress

Forums

Jamie Social Icons
[resolved] icons vertically not aligned properly (9 posts)

  1. Ameet Agarwal
    Member
    Posted 1 year ago #

    Hi Jamie,
    Your plugin is just the thing i was looking for. But i have a problem with the vertical alignment of icons.
    I am using the latest version of WP (3.4.2). The Theme i am using is Shell-Lite.
    The website url is http://www.shivshankar.in

    http://wordpress.org/extend/plugins/jamie-social-icons/

  2. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ameet
    Thanks for using my plugin, it looks like your themes stylesheet is overriding my styles. Would you be able to change one line in my CSS.
    Log into your Worpress and in the sidebar click on Plugins >> And then Editor

    In the top right hand side you will see a drop down which titles all of the plugins that you have installed select mine (Jamie social icons)
    Now underneath that drop down you will see a list of all the files in the plugin find jamie-social-icons/css/social.css ( for me it is third from the bottom but it may be different for you)
    Click on that and you should see the stylesheet in the main box scroll to the bottom and add the following

    .jamie_social li iframe {
    margin: 0;
    padding:0;
    }

    And click update and that should fix your problem, I will include that in my next update so you will not need to add this on each update.
    Any problems do not hesitate to let me know

  3. Ameet Agarwal
    Member
    Posted 1 year ago #

    Thanks a lot martiniboy. That has solved the problem of alignment but it has landed me into another.
    The Facebook Like has disappeared from the list.
    I have checked under Social Settings > What Jamie Social Icons To Show, and there Facebook Like and all other boxes are checked.
    All other Social Icons are visible except Facebook Like.
    Sorry to bother you again.

  4. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ameet
    Those changes that you made did not make The Facebook Like button disappear it looks like something has changed at Facebook and none of the likes are working, currently looking into it.

  5. Ameet Agarwal
    Member
    Posted 1 year ago #

    Thanks martiniboy. I checked again today and everything seems to be working fine. The Facebook Like button has come back and everything is in order. Thanks again for the excellent plugin.

  6. cstogner
    Member
    Posted 1 year ago #

    I also enjoy your plugin, but I'm having some issues. For some reason when I just have it installed on the top of the post, all of the post's content disappears. However, it does work okay when I have it set to show on top and below.

    Also, the pinterst pinit button is not alligned. I tried to follow the steps that you have above, but it didn't work for me. I am using Thesis 1.8.

  7. cstogner
    Member
    Posted 1 year ago #

  8. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi cstogner just updated plugin to V0.9.8.2 this should solve issue of content disappearing when you set it to the top and adjusted the css to counteract your themes css. Any problems let me know

  9. cstogner
    Member
    Posted 1 year ago #

    Great job! Thank you :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic