WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Feather
[resolved] Icons showing Vertical not Horizontal (11 posts)

  1. BB3lions
    Member
    Posted 1 year ago #

    Hi There,

    I'm using the Celestial - Lite theme & I am unable to show your icons horizontally in the footer, they will only show vertically.

    I did try the following, but to no joy.

    To fix it, I went into Appearance -> Montezuma Options -> CSS Files and the default CSS file that's opened is content.css

    Go to the very bottom of that CSS file and add the following block:

    img.synved-share-image {
    display: inline;
    }

    I look forward to your help.

    KR

    Lee

    http://wordpress.org/extend/plugins/social-media-feather/

  2. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    You have to at least provide a link to the page in question, difficult otherwise for me to guess the issue.

    Probably you just have to place those styles into another place if you're using another theme and not Montezuma.

  3. BB3lions
    Member
    Posted 1 year ago #

    edit: The above looks confusing, to clarify.

    I tried the above fix but it never worked on my theme, if you could offer an alternative, that would be much appreciated.

    KR

    Lee

  4. BB3lions
    Member
    Posted 1 year ago #

    Sorry,m wasn't sure if i could post the link: http://www.lions-telecom-services.com/

  5. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    I can't see the buttons at all on that page.

  6. BB3lions
    Member
    Posted 1 year ago #

    Hi Synved, I had to remove the plugin as it was making the page look unsightly.

    What would you propose?

  7. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    Disable "automatic appending", add a test page and add the shortcode [feather_share] in the test page content. That way I can look at the result without it disrupting your site.

  8. BB3lions
    Member
    Posted 1 year ago #

    Hi Synved,

    As per your instructions, http://www.lions-telecom-services.com/test-page/

    is the test page.

  9. seanpearse
    Member
    Posted 1 year ago #

    I'm having the same problem using the widget on http://boatbuddy.org.uk

  10. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    Can you go into the plugin settings under Settings -> Social Media, scroll down to "Extra Styles", type the following in the box:
    img.synved-share-image { display: inline !important; }

    Let me know if this fixes it. If it does, I'll include a fix in the next update so you'll be able to remove this line.

  11. BB3lions
    Member
    Posted 1 year ago #

    Works perfectly, thank you.

    I'll buy the extra software for all of your support @ month end.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.