WordPress.org

Ready to get started?Download WordPress

Forums

BP Group Documents
[resolved] icon issue with V1.0 (7 posts)

  1. nicoblue
    Member
    Posted 10 months ago #

    Hi again, just updated to V1.0 and the file icons in my group pages and widgets are gone. FF doesn't display any icon at all, IE and Safari display an empty icon. Have a look here.
    The files are archives (zip and bz2). V0.8 displayed the 'package' and 'compress' icons just fine.
    Any idea?

    http://wordpress.org/plugins/bp-group-documents/

  2. Anton
    Member
    Posted 10 months ago #

    Apparently new path names: Change from /buddypress-group-documents/images/icons/picture.png to /bp-group-documents/images/icons/picture.png

    (row 584 in classes.php)

  3. lenasterg
    Member
    Plugin Author

    Posted 10 months ago #

    nicoblue and natOn hi.
    Just added the fixed version.
    Thanks for reporting.

  4. Anton
    Member
    Posted 10 months ago #

    Things go very fast now.. Updates get broken.. Please search/replace all occurances and correspoding file names before posting update. E.g. row 74 of loader.php where wrong file is being requested.

  5. Anton
    Member
    Posted 10 months ago #

  6. lenasterg
    Member
    Plugin Author

    Posted 10 months ago #

    natOn, you mean that the 1.1 version don't work?

  7. Anton
    Member
    Posted 10 months ago #

    It might be something I did, but both 1.0 and 1.1 complained about the loader file and I had to manually upload them from my local machine. But I see now that I was wrong about the file name (and I should have posted that separately, as well as the translation links, sorry).

Reply

You must log in to post.

About this Plugin

About this Topic

Tags