WordPress.org

Ready to get started?Download WordPress

Forums

Code Snippets
[resolved] Icon disappears with MP6 (7 posts)

  1. Brent Logan
    Member
    Posted 1 year ago #

    Just a head's up: the scissors icon disappears with the experimental MP6 user interface.

    http://wordpress.org/extend/plugins/code-snippets/

  2. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah, thanks, I've actually been testing the MP6 plugin on an isolated WordPress installation for a while. The icon doesn't actually disappear, you just can't see it amongst all of the black.

    Now, I'm a developer, not a graphic designer, and aquiring the original icon was purely by chance, so if there is a designer out there who wishes to contribute to Code Snippets by designing a cool-looking icon that works with the new MP6 interface, I would be very appreciative. At the moment I'm not quite sure what I will do when the MP6 design gets rolled out. :O

  3. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    I've created a custom icon to work with the MP6 UI. It's based of an icon from the WPZOOM Developer Icon Kit. If you want to try it out, grab the latest nightly build from GitHub. It will be bundled with the 1.7 release.

    Screenshots:

  4. Brent Logan
    Member
    Posted 1 year ago #

    Very nice!

    One more quick issue (on version 1.7 from GitHub): it looks like the "manage" link from the plugins page goes to /wp-admin/snippets which gets a 404. The site menu on the left has the link /wp-admin/admin.php?page=snippets, which works.

  5. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for pointing that out, I hadn't noticed it. The version on GitHub is still very new, and hasn't been entirely completed or tested.

  6. tzdk
    Member
    Posted 11 months ago #

    Hmm, actually non-MP6 menu icon is not visible for me.

    Is because of a typo error - https://github.com/bungeshea/code-snippets/blob/develop/includes/class-admin.php#L176

    There is no /images/ folder, icon is now in /assets/ :)

  7. Shea Bunge
    Member
    Plugin Author

    Posted 11 months ago #

    Thanks for pointing this out; it is a bug with Code Snippets 1.7.1. It is now fixed in Code Snippets 1.7.1.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic