WordPress.org

Ready to get started?Download WordPress

Forums

i0.wp.com can't display my pics (6 posts)

  1. laurr
    Member
    Posted 1 year ago #

    Hello i have an wordpress site... and when i'm creating a new post.. and is displayed on the first page and i insert a image.. it will not show the image in the main index site. i have looked into the code source with firebug and is says is hosted on i0.wp.com (Ex: i0.wp.com/www.mysite.com/wp-content/uploads/2013/02/image.jpg")
    I have waited a few hours.. but still no image on my site.
    Can i disable this? so it should display the image from my host ?

    Thanks.

    Laur.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Did you upload this image via Add Media?

  3. laurr
    Member
    Posted 1 year ago #

    yes. why ?

    my quick fix was disabling the photon from jetpack.

    there is a problem with adding images from AddMedia ?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    No but when troubleshooting we do need details :-)

  5. laurr
    Member
    Posted 1 year ago #

    well..
    my posts always start with an image then the text... when i add the image and then the i write the post... i click add image (Add Media) and i chose an image or i will upload it. in this case i chose it from "media gallery" i click insert and all is good. Once i have publish my post on the first page (site index) there is no image and i watch it in page source with firebug and i see that image is uploaded in i0.wp.com and if i click the post the image is there.. that means only the images from the index site is hosted on i0.wp.com, i1.wp.com i2.wp.com those one i've found it in page index looking with firebug.

    Thanks for your support.
    Laur

  6. lycantrophs
    Member
    Posted 1 year ago #

    maybe you got the same problem with me. At first my site can't display the image that begin with i1.wp.com, that happens after I enable the hotlink protection. So the fix is simple, just go to control panel and add i0.wp.com, i1.wp.com and i2.wp.com to the unblocked list. :)

Topic Closed

This topic has been closed to new replies.

About this Topic