WordPress.org

Ready to get started?Download WordPress

Forums

I want to only show my latest post on the homepage using Splendio. (5 posts)

  1. tinatakemyphoto
    Member
    Posted 1 year ago #

    Hello! I am using the Splendio Theme and I just want to show only my latest post on the homepage. Instead, it shows lots of them and takes forever to load. I can't figure this out, anyone know what to do? Thank you!
    http://www.tinatakemyphoto.com

  2. Tammie
    Member
    Posted 1 year ago #

    Under Settings > Reading, how many posts have you got that set to? You can put that to a less number to see if it works as a starting point.

  3. tinatakemyphoto
    Member
    Posted 1 year ago #

    I tried that, set it to 1, then 2, made no difference. That's the only option I could think to try so far. Thanks.

  4. yortem
    Member
    Posted 1 year ago #

    who you fixed the problem?

  5. tinatakemyphoto
    Member
    Posted 1 year ago #

    Nope, haven't fixed it yet. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic