WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I want my blog to use "WWW." bcuz ive... but how (8 posts)

  1. crank01
    Member
    Posted 3 years ago #

    Hello, my blog ever since I uploaded it using Fantastico, has not been using "WWW." before my blogs URL. The problem I'm having is, all my backlinks and the works, have it using "WWW." and it redirects really well but GOOGLE Webmaster Tools won't read my site map, unless its got "WWW."

    So PLEASE help me people, is there a way I can have all my webpage redirect to "WWW." instead of "http://XXX.com". I have tried using a redirect in the .htaccess but maybe I did it wrong or something ????

    HELP SOON

  2. First, change your blog URLs (both) to use the WWW version of your site.

  3. crank01
    Member
    Posted 3 years ago #

    ^but how would I do that tho???

  4. Login to your blog.

    Go to the Administration > Settings > General panel.

    In the box for WordPress address (URI): change the address to http://www.yourdomain.com

    In the box for Blog address (URI): change the address to http://www.yourdomain.com

    Click Save Settings.

  5. crank01
    Member
    Posted 3 years ago #

    ^kk ill brb and see if all is good lol

  6. crank01
    Member
    Posted 3 years ago #

    OMG UR THE MAN! lol. do u give out ur msn by any chance, incase i need more help this month lol

  7. I do not (unless its for paying gigs). Sorry, man.

  8. crank01
    Member
    Posted 3 years ago #

    its ok, just make sure ur on here often haha, later man. and thanks

Topic Closed

This topic has been closed to new replies.

About this Topic