WordPress.org

Ready to get started?Download WordPress

Forums

I tried to redirect my non-www. URL and now I have problems (1 post)

  1. Atlanta Photographer
    Member
    Posted 3 years ago #

    I attempted to redirect my non-www. version of my site to the www. URL and now I seem to be having problems. I noticed that my hosting company only has the non-www URL listed in the "domain management", but everything I have been linking, posting, etc. is the www. URL. When I tried to do a redirect so that one points to the other, things went bad. So I changed it back so that both work.

    I have been told that one needs to redirect to the other so that I will avoid having search engines flag me for duplicate content. My problem now is that anytime I go to do an update or make a change it asks me to log in again. Unfortunately it is not recognizing my user name and password when I do this. It doesn't say login has failed, it just appears to refresh and doesn't accept what I know to be a correct user name and password...

    Any ideas on how to fix this? Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by Atlanta Photographer
  • This topic is not resolved
  • WordPress version: 3.0.1