WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I tried the old way...then the new way. (3 posts)

  1. brainjured
    Member
    Posted 1 year ago #

    @Matty
    Hope all is well, I tried the overwriting the .php file in the S2 subdirectory, which left a blank page. I fixed that with a directory renaming. I then noticed in my plugin cpanel in wordpress dashboard that I had 2 versions of s2, I deactivated the old one and deleted it. I installed the latest, 8.7 by the cpanel's Add New. I even installed the HTML version that way about 12 hours ago(10:45pm), why does it have the first notification scheduled to be sent 19 hours later(6:00pm). I did use the blog time as apposed to the utc time when saving a future time.
    I reached the product key verifier in the HTML part so I think that's installed correctly. It has the latest version of s2 displaying under the heading.
    Thanks,
    brainjured

  2. brainjured
    Member
    Posted 1 year ago #

    Well 6:00pm came and went and no notification. I went back into notification settings and went through all subscribers and set them to receive periodic emails. I remembered that was a problem I had in a previous version.

    Thanks,
    brainjured

  3. brainjured
    Member
    Posted 1 year ago #

    That did the trick.

    Thanks anyway,
    brainjured

Topic Closed

This topic has been closed to new replies.

About this Topic