WordPress.org

Ready to get started?Download WordPress

Forums

I think someone is messing with my blog! Maybe (6 posts)

  1. Madiebeartri
    Member
    Posted 9 years ago #

    This is going to sound a little odd. I was getting ready to perform some administrative duties on my wordpress blogg. When I typed in the web address I received a drop box that said I don't have permission to log on. My browser wouldn't even go to my site. It's working now but there are a couple of added symbols on my admin screen. Anyone else have a problem like that???

    Madie
    http://www.beartribenet.com/log

  2. Would you mind taking a screenshot of the "added symbols"?

  3. Mark (podz)
    Support Maven
    Posted 9 years ago #

  4. Madiebeartri
    Member
    Posted 9 years ago #

    After I go to my wp-admin page at the top is the name of my blog

    and then the symbols ( ). If I delete the name of my blog the symbols remain.

    Tried to make a screen shot(rather a sample)

    Madie's Bear Tribe Journal ( <-------symbol here

    Dashboard Write Manage Link Presentation Plug in
    __________________________________________
    ) <------symbol here

  5. Clear your browser cache, quit your browser, then relaunch your browser. Or, if you're on a PC, hit control-F5.

  6. Madiebeartri
    Member
    Posted 9 years ago #

    Problem fixed. Thankyou.

    Madie
    http://www.beartribenet.com/log

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.