WordPress.org

Ready to get started?Download WordPress

Forums

I screwed this one up badly... (4 posts)

  1. markfrompf
    Member
    Posted 8 years ago #

    I was playing around in the Main Options area, and I changed the two boxes (WP location settings)

    from:
    mark.phirefast.com/blog
    mark.phirefast.com/blog

    to:
    mark.phirefast.com
    mark.phirefast.com

    And now the blog doesnt work at all, and I have no backups of it.

    I can get into the control panel, but toolbar links go to the wrong location. When I insert "/blog" into the address bar, I get the options page, but there is a problem with the referrer.

    SOMEONE PLEASE HELP ME!

  2. mooiness
    Member
    Posted 8 years ago #

    Have you got access to phpMyAdmin to look at the database?

    If you do, it's simple:
    In the wp_options table, look for the following two options names, "siteurl" and "home". Edit back to the original as appropriate.

    Or if you want to stick with the new url (ie. without "/blog") and you have SSH shell access, you can try moving the contents of the "blog" subdirectory out into the web root area - usually "www" or "public_html".

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    As mooiness says, it the db. This might help too:
    http://www.tamba2.org.uk/wordpress/site-url/

  4. markfrompf
    Member
    Posted 8 years ago #

    Ok. I just went into the FTP area, and transferred the files.

    Now my RSS feed is not working.

    Any input would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic