WordPress.org

Ready to get started?Download WordPress

Forums

I really screwed this one up (1 post)

  1. erika_conn
    Member
    Posted 7 years ago #

    Upgraded from 2.1.3 to 2.2.1. Didn't read instructions and now nothing is working as it should. How can I undo what I have done?

    Please help this idiot.
    http://canwetalk.ceconn.com
    I use Andreas04 2.0
    WinXP

    Some examples:

  2. My posts won't publish;
  3. Sidebar1 has this error: Warning: Invalid argument supplied for foreach() in /home/cecon46/public_html/canwetalk/wp-admin/widgets.php on line 326;
  4. Under Authors and Users, I get this Error: Fatal error: Unsupported operand types in.../public_html/canwetalk/wp-admin/users.php on line 55;
  5. When writing a post, there is no Visual - obviously WYSIWYG is not installed;
  6. When I try to click upgrade.php I am told no upgrade required. Database is already upgraded.
  7. Looks like it's all a big mess. Is there help out there?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags