WordPress.org

Ready to get started?Download WordPress

Forums

Social Linkz
[resolved] I only want the buttons to appear on one page on my website (11 posts)

  1. Keefy
    Member
    Posted 1 year ago #

    I have installed the plug-in, but i don't want the buttons to appear on every page on my website. Other widgets allow you to pick the page(s) you want the widget to appear on. Please help!

    Thanks!
    KC

    http://wordpress.org/extend/plugins/social-linkz/

  2. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    As indicated you have the shortcode option.

    Just add it in the page you want ... that is all
    [sociallinkz] or [sociallinkz url='http://domain.tld' buttons='facebook,google+' desc='Short description']

  3. Keefy
    Member
    Posted 1 year ago #

    Yes, but how do I deactivate it from all of the other pages? It is not obvious to me, as it is with other widgets.

    Thanks,

    Keith

  4. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Before asking your question, have you read the configuration page in the plugin page?

    You have, at the bottom, options to enable/disable the display of the buttons.

    Tell me if you find the page and/or the configuration tab ...

  5. Keefy
    Member
    Posted 1 year ago #

    Yes I know the configure page. It is only for which buttons to use and where they go on the posts, top or bottom.

  6. Keefy
    Member
    Posted 1 year ago #

    The configure/settings plug ins area doesn't show up anywhere on my version of WP for this site. There is no area to selectively turn off what pages the plug in appears on and I only need it on one page out of 59. Please help!

  7. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    ?? If you uncheck all options that indicate the positions of the buttons ?

  8. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Any input ? Does it works ?

  9. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Have you solved your issue ?
    To summarize :

    • First deactivate any display at the bottom of the page SL Plugins > Social Links > Configuration.
    • Second add a shortcode in your page [sociallinkz] or [sociallinkz url='http://domain.tld' buttons='facebook,google+' desc='Short description']

    If I have no input from you I consider that this problem is solved (but if not please tell me)

  10. Keefy
    Member
    Posted 1 year ago #

    Yes... we managed to fix it and resolve the problem. Thanks for your help!

    Keefy

  11. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Great !
    Thanks for the feedback

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.