WordPress.org

Ready to get started?Download WordPress

Forums

I need WordPress 1.2.2 (3 posts)

  1. Jolly
    Member
    Posted 8 years ago #

    Hello,

    i have a special php-blog draft for WP 1.2.2. But on the WP Homepage i can't download this version. Where can I get it?

  2. Jolly
    Member
    Posted 8 years ago #

    thanks! *happy*

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.