WordPress.org

Ready to get started?Download WordPress

Forums

I need some help here, I can NOT link. (6 posts)

  1. Kennyblink
    Member
    Posted 7 years ago #

    Hi,

    I have a trouble, I can not link.
    In the [write] page, as everybody does, I link to the sites that I quoted. However when I check the page, the it is not linked.. I did specify the words that I wanted to link and click the link tag, then copy the URL of the site I quoted and pasted in the Explorer User Prompt as usual.

    I don't know what's wrong with this.. I changed the theme and it seems like after that, I have not been able to link correctly.

    If you have any idea, please let me know.

    Kennyblink

  2. Chris_K
    Member
    Posted 7 years ago #

    Type the words.
    HILITE them.
    Now click the link button and enter the URL in the resulting dialog.

  3. Trent Adams
    Member
    Posted 7 years ago #

    If you like pictures of it.....

    Trent

  4. Chris_K
    Member
    Posted 7 years ago #

    Oh heck, that's helpful.

    Thanks Trent, I should probably poke around that .com faq site a bit and see what else we can re-use here.

  5. Trent Adams
    Member
    Posted 7 years ago #

    LOL! The .com FAQ site has all kinds of visual illustrations of using the editor and working with posts, pages, links and other things.

    Trent

  6. Kennyblink
    Member
    Posted 7 years ago #

    Thanks, Trent, HandySolo,

    However, although I followed that instruction, my link still can't be activated in acutual page.. But in the visual box, it looks like I acutally linked ('cause it's highlighted) without problem.

    Maybe I have done something wrong with setting or activated the plugin which I should have not??

    Kensaku

Topic Closed

This topic has been closed to new replies.

About this Topic