WordPress.org

Ready to get started?Download WordPress

Forums

I need some help! (6 posts)

  1. jaredhmoore
    Member
    Posted 5 years ago #

    Hello,

    I tried to update my wordpress on http://www.jaredmoore.exaltchrist.com, and I messed everything up. I've already lost all of my content. I'm now simply needing someone to get the site working again. I just need the new wordpress installed to where the site is working again.

    If need be, I'm willing to pay someone to do this for me. If interested, please reply A.S.A.P.

    thx,

    Jared

  2. ClaytonJames
    Member
    Posted 5 years ago #

    First, I would check and make sure that all of your files were completely and correctly uploaded.

    Second, I would take a look here: (assuming I have the right url for your current site, and not some old test site) :-)

    //www.jaredmoore.exaltchrist.com/wp-admin/upgrade.php

    This file upgrades you from any previous version of WordPress to the latest. It may take a while though, so be patient.

    One can't say for certain, but that might get you started, if you feel adventurous... but your last cached page in google was on 10/03/08, and your version of WP was 2.1.2 then. I don't know if that indicates other possible issues as well, or not. If you really prefer to get professional advice, this link might be helpful to you.

    Best wishes.

  3. jaredhmoore
    Member
    Posted 5 years ago #

    Clayton,
    I really appreciate you replying. I went to the upgrade link you told me to, and I clicked on "upgrade wordpress". It then said this....

    Warning: Invalid argument supplied for foreach() in /home/exaltchr/public_html/jaredmoore/wp-admin/upgrade-functions.php on line 30

    I'd be happy to pay you some, if you could look at it and fix it for me. There's actually 3 blogs linked through http://www.exaltchrist.com. I'm not sure if the multiple blogs has something to do with it or not?

    I'd appreciate any further help. thx.

    Jared

  4. ClaytonJames
    Member
    Posted 5 years ago #

    I'm afraid I'll have to leave that for the pro's. Best of luck to you.

  5. jaredhmoore
    Member
    Posted 5 years ago #

    Clayton,
    one more thing. I checked the files, deleted them again; and then installed them again, and now I'm getting this message when I try to access the site:

    Internal Server Error. The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, wwwadmin@exaltchrist.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Any ideas?

    thx, Jared

  6. whooami
    Member
    Posted 5 years ago #

    just to provide some correction.. the url you used above isnt proper.

    it should be this: http://jaredmoore.exaltchrist.com/ :) -- what you pasted is not even close to a proper url

    If you are looking for paid help, Jared, you really need to leave a way for folks to contact you. Once that's done, the thread get locked to avoid bidding wars.

Topic Closed

This topic has been closed to new replies.

About this Topic