WordPress.org

Ready to get started?Download WordPress

Forums

I need help!!!! (9 posts)

  1. GamePro
    Member
    Posted 6 years ago #

    My url was blog.tylerralston.com but changed it not knowingly to blog.tylerralston.com.com and now it brings me to this search engine place and it won't let me change back! Please i really need help!!!!!!

  2. erikreagan
    Member
    Posted 6 years ago #

    Do you have any database manager installed on your server such as phpMyAdmin? If so, you can adjust this there easily. Take a look at the wp_options table and the option_name 'home'.

  3. GamePro
    Member
    Posted 6 years ago #

    I cant log into my web site to change it back to what it was i have the site admininstrator program but it still doesn't work!!

  4. GamePro
    Member
    Posted 6 years ago #

  5. erikreagan
    Member
    Posted 6 years ago #

    It looks like you are hosted with GoDaddy. Is this true? If so, log in to your administration panel there and see if you have any MySQL settings you can find. From there you may or may not have a link to something like phpMyAdmin. Since you're new to this arena and I've never used GoDaddy I can't really help you further unless you can get that far...

  6. GamePro
    Member
    Posted 6 years ago #

    The host im using is Dream host

  7. erikreagan
    Member
    Posted 6 years ago #

    Try to find a dreamhost knowledge database or FAQ and search for phpMyAdmin

  8. Chris_K
    Member
    Posted 6 years ago #

    DreamHost offers phpMyAdmin access directly from their "panel" (panel.dreamhost.com).

    There are many many ways to fix your issue -- and searching these forums would turn up all of them.

    Here's just one: http://www.tamba2.org.uk/wordpress/site-url/

  9. GamePro
    Member
    Posted 6 years ago #

    Im ok now i got it! Thx for the help guys!

Topic Closed

This topic has been closed to new replies.

About this Topic