WordPress.org

Ready to get started?Download WordPress

Forums

I Messed Up (6 posts)

  1. asaporito90046
    Member
    Posted 2 years ago #

    I finished an entire website which I had set up on a different URL than the one I was planning on taking it live on: http://verizononline.us/test/

    Before i went to take the website live, I switched the URL in the settings and then dumped the website into a different URL - now I cannot access the admin panel of my website.

    I have the website in two separate locations now:

    (1) http://verizononline.us/test/
    (2) http://verizononline.us/

    When I go to access the admin panel I just get redirected to the front end. Is there a way to bypass this or do I need to start over from the beginning? Please help / my appreciated.

  2. asaporito90046
    Member
    Posted 2 years ago #

    Sorry I gave you the wrong URLs:

    It's actually

    (1) http://bettercableservice.com/test/
    (2) http://bettercableservice.com/

  3. asaporito90046
    Member
    Posted 2 years ago #

    I'm also getting this error message:

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/05/6381805/html/bettercableservice/wp-content/themes/hostingsquare/functions/admin-options.php:855) in /home/content/05/6381805/html/bettercableservice/wp-includes/pluggable.php on line 866

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  5. asaporito90046
    Member
    Posted 2 years ago #

    I'll give it a try and let you know what happens. Thanks man - I really appreciate the idea.

  6. asaporito90046
    Member
    Posted 2 years ago #

    I was able to fix it manually and it ended up being the stupidest thing ever. All I had to do was open the page with the errors and remove the white spaces before and after the code strings. uberly ridiculous. these sort of things shouldn't happen. Shoddy coding. argh! so frustrating.

Topic Closed

This topic has been closed to new replies.

About this Topic