WordPress.org

Ready to get started?Download WordPress

Forums

I keep getting <br> after images, I dont want them (7 posts)

  1. rivot
    Member
    Posted 7 years ago #

    Im using Lightbox as well as imagemanager, to build a small gallery of my design work and so on. I have a lil css code to encase the images together as well. So when I add the images there, they will popup and look like theyr in a table.

    Problem is, after I make the page, something is putting </br> after each image link, this is causing my images to not sit side by side. What could be adding this code, that I am not.

    Heres the example Design Page

  2. Samuel B
    moderator
    Posted 7 years ago #

    Turn off the wysiwyg editor at:
    admin -> users -> scroll to bottom left

    Also uncheck box for:
    "WordPress should correct invalidly nested XHTML automatically" at:
    admin -> otions -> writing

  3. rivot
    Member
    Posted 7 years ago #

    Ok, I just did both of those, and its still doing it.

  4. Samuel B
    moderator
    Posted 7 years ago #

    You're probably getting a cached page.
    Do a hard refresh on your browser
    Ctrl + F5

  5. rivot
    Member
    Posted 7 years ago #

    Tried that, still not working.

  6. rivot
    Member
    Posted 7 years ago #

    Are there any other options I can try?

  7. exube
    Member
    Posted 7 years ago #

    Sorry for this late answer, but yes, there are other options.
    I got the same problem these days with one of my WP-Blogs.

    Imo the source of the "bug" are the wp-autoformat functions. I disable those via a plugin, and no <br> is inserted any more.
    (in my case, WP inserted a <br> between a <img> and <h3>)

    Check out WP-unformated or disableautop [ZIP] (i'm using the latter, got it as direct download link from a german site, so sorry for direct linking).

    Hope this will help ...
    Regards

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags