WordPress.org

Ready to get started?Download WordPress

Forums

I installed wordpress but now I have it in my default URL? (5 posts)

  1. HHCreed2
    Member
    Posted 4 years ago #

    Hi, I'm needing some help with removing the /wordpress from my default URL but, I can't seem to figure out how to do it. Can someone please help me out with this?

    Here what the default url looks like: http://www.dwtstv.co.cc/wordpress/

    This is what I want the default url to look like: http://www.dwtstv.co.cc

    Any and all help is appreciated. Thanks

  2. lucaswe
    Member
    Posted 4 years ago #

    u need to reinstall it in your root folder and not in a subfolder like you have done on your /wordpress/.

    the folders: wp-include, wp-content and wp-admin should be in your topfolder.

  3. HHCreed2
    Member
    Posted 4 years ago #

    So I need to reinstall it in the wp-admin folder? it that what you mean?

  4. Saildude
    Member
    Posted 4 years ago #

    Leave it in the sub-directory. You can "move" WordPress to the root. A couple of files and two settings need to be changed / revised and copied to a new directory.

    Easy to do as long as you follow the instructions, no shortcuts!

    Took me about 8 min. when I moved my last site, longer to read and make a few notes on what I was going to do, would have been quicker but I fat fingered a change in the moved index.php file and had to fix my spelling.

    http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Within_Your_Site
    or
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

  5. zante7007
    Member
    Posted 4 years ago #

    Log in to the admin, settings/general. fourth down "blog address" URL change from /wordpress to your site's default name. i.e. http://mysite.com.

    that's all.

Topic Closed

This topic has been closed to new replies.

About this Topic