WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I have moved wordpress to a new server, nothings working! (6 posts)

  1. UrbanFix
    Member
    Posted 2 months ago #

    I was hosting my wordpress site first locally, then i moved it to a server with byethost, i had no problems doing this, it was all plain sailing.

    Now i have moved all the files etc to 1and1 but nothing is working, I have used filezilla to move all my files, updated the wp-config file with all the new info and can't work out what the problem, i have searched through other peoples issues to see if i could solve it myself, this was however, to no avail :(

    I have also gone into the mysql database (phpmyadmin) and changed the wp-options url to my new one which is urban-fix.co.uk

    http://urban-fix.co.uk
    (only the 1and1 default page comes up)

    when i try: http://urban-fix.co.uk/sample-page/
    I get this message;

    Warning: require(/homepages/10/d526297926/htdocs/wp-includes/load.php): failed to open stream: No such file or directory in /homepages/10/d526297926/htdocs/wp-settings.php on line 21

    Fatal error: require(): Failed opening required '/homepages/10/d526297926/htdocs/wp-includes/load.php' (include_path='.:/usr/lib/php5.4') in /homepages/10/d526297926/htdocs/wp-settings.php on line 21

    Any help would be appreciated,
    Thanks, UrbanFix

  2. Saravanan
    Member
    Posted 2 months ago #

    I guess something is wrong with your host settings. When i visit http://urban-fix.co.uk, i get this

    Warning: require(/homepages/10/d526297926/htdocs/wp-includes/pomo/mo.php): failed to open stream: No such file or directory in /homepages/10/d526297926/htdocs/wp-settings.php on line 76

    Fatal error: require(): Failed opening required '/homepages/10/d526297926/htdocs/wp-includes/pomo/mo.php' (include_path='.:/usr/lib/php5.4') in /homepages/10/d526297926/htdocs/wp-settings.php on line 76

    and when i visit this http://urban-fix.co.uk/sample-page/ I get a home page with an image like this. Besides that menu click on activity redirects to http://urbanfix.byethost7.com/activity/. Not sure your server settings are configured correctly.

  3. UrbanFix
    Member
    Posted 2 months ago #

    okay, since i posted this I have re-uploaded all my files (it seems the old files where in a separate directory so i moved them out of it (via filezilla), that seems to of fixed something...
    How do i stop it redirecting to my old host and get rid of that sample page?
    I've only been experimenting with wordpress since january, so i'm not to sure which of my server settings i'd need to change?
    Thankyou for pointing that out, i hadn't even realised the redirect problem!

    UrbanFix

  4. UrbanFix
    Member
    Posted 2 months ago #

    I have logged into my site now and changed the Site Adress URL to http://urban-fix.co.uk which seems to of helped, but now i dont know how to get rid of the http://urban-fix.co.uk/defaultsite page?
    Thankyou,
    UrbanFix

  5. UrbanFix
    Member
    Posted 2 months ago #

    I had first not put the files in the right place using FileZilla, this caused the website not to work. Once i'd put them into the root folder it started working properly. I had also not emptied my cache which resulted in the website not loading properly. I'm going to assume the defaultsite bit will always exist but wont affect anything just be their.
    Thankyou Saravanan, without your reply i wouldn't of noticed my files being in the wrong place or anything else,
    UrbanFix

  6. UrbanFix
    Member
    Posted 2 months ago #

    RESOLVED
    For some reason I cant resolve this thread,
    Thanks,
    UrbanFix

Reply

You must log in to post.

About this Topic