WordPress.org

Ready to get started?Download WordPress

Forums

I have found vulnerability in Plugin (5 posts)

  1. Derky
    Member
    Posted 7 years ago #

    Hi,

    I have found a (XSS) vulnerability in one of the Plug-ins here: http://codex.wordpress.org/Plugins

    I've already contacted the plug-in maker but he doesn't respond...

    Who should I contact so that it can be fixed soon?

  2. jwurster
    Member
    Posted 7 years ago #

    What is the plugin?

  3. Derky
    Member
    Posted 7 years ago #

    I think that it's better not to say that in public.

  4. Kafkaesqui

    Posted 7 years ago #

    Then we're at an impasse.

    There's no plugin police squad who keep an eye out for bad plugins, so the best you can do is continue to contact the developer.

  5. Derky
    Member
    Posted 7 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic