WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I have an unwanted additional Feature Image + [Gallery] tag (5 posts)

  1. westerdaled
    Member
    Posted 1 year ago #

    Hi

    I have written a short post for my WP blog based on a child theme and I have seem to have accidentally set two Feature Images. I really, just want one - twhich I can select from the media library. I then should see my excerpt text situated alongside it. Whereas I am seeing the second image and that meaningless [Gallery] tag. Any ideas as to how I can fix this? I think I added or attached the second image somehow so I just need to remove it.

    I am happy to go into the content database if this is what's required.

    Daniel

  2. Please stick to http://studiopress.com/support/ for Genesis questions. :)

  3. westerdaled
    Member
    Posted 1 year ago #

    Andrea

    With all due respect I didn't get a reply from anyone to my last post so this is why I am here ;-) Also it is unclear whether this is a general WordPress issue, or Genesis or a child theme problem. Bottom line I should be able to override any default "1st image" is Feature image behaviour.
    I am unable to publish my post until I sort my issue out .

    Regards
    Daniel

  4. Sorry, we do not do Genesis support here and the mods here do not support paid themes. :)

    Sometimes we have days off. ;)

  5. westerdaled
    Member
    Posted 1 year ago #

    Andrea

    No probs - days away from a computer are always welcome ;-).
    I am glad my issue is resolved tho very fustrating at the time.

    Daniel

Topic Closed

This topic has been closed to new replies.

About this Topic