WordPress.org

Ready to get started?Download WordPress

Forums

I have a bunch of code above my website now can't sign in to WordPress (6 posts)

  1. kingidea
    Member
    Posted 1 year ago #

    I am having a problem with my website. I updated a few plugins then my site had a bunch of code above it. Then I tried to sign in to turn off the plugin but cannot sign in anymore?

    Can anyone help ?

    http://kingidea.com/

  2. Use FTP to delete the plugins and try updating them again. See Filezilla and FTP Clients « WordPress Codex. There's a bit of missing code in one of the plugins that is giving the resulting text dump of code in the header.

  3. rmason26
    Member
    Posted 1 year ago #

    Kingidea the same thing happened to my blog! I really wish I can fix this mess. Also thanks for the information "songdogtech" the sites you suggested.

    This is the mess that is preventing me from logging in and also shows at the top of my page.

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: include() [function.include]: Failed opening 'jsonwrapper/jsonwrapper.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: Cannot modify header information - headers already sent by (output started at /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php:14) in /home/rmason/public_html/wp-includes/pluggable.php on line 881

  4. Max
    Member
    Posted 1 year ago #

    @rmason26 - similar error... yes, but not exactly the same, however, please create a new post in future, rather than hijack someone else's thread.

    Those errors seem to indicate, in your case, that the plugin "Onlywire Bookmark Share Button" in improperly installed as some of its files are missing... for example, can you find this file on your webserver?

    /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php

    Delete the plugin, and re-install it and your problem should go away.

  5. rmason26
    Member
    Posted 1 year ago #

    Hey Max! Thank you so much for responding to my question. I have another quick question, is there a away that I can delete the plugin if I am unable to login to my blog? If so how do I go about doing that?
    Also I did this happen to my blog because I hijcaked someones elses thread unkowingly? I was just updating my plugins which will more than likely not get updated again once I correct this mess. Thank you once again Max! :)

  6. rmason26
    Member
    Posted 1 year ago #

    Correction with my last post.
    Also I did not know this happen to my blog because I hijcaked someones elses thread unkowingly?

    I am so frustrated with this blog...smh Lesson learned...just because it says update your plugins does not mean that it's safe to do so.

Topic Closed

This topic has been closed to new replies.

About this Topic