WordPress.org

Ready to get started?Download WordPress

Forums

I have 5 wordpress 3.4.2 csites haked (4 posts)

  1. pixelreply
    Member
    Posted 1 year ago #

    Hi,

    does anybody know anything about this?

    http://packetstormsecurity.org/files/116785/WordPress-3.4.2-Cross-Site-Request-Forgery.html

    I have 5 WP 3.4.2 haked sites and my hosting provider send me this link! Does anybody can help me? They say I have to install the latest WP version in order to solve this issue, but I already have the latest!!!

    Some hel here?

    thanks in advance

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. pixelreply
    Member
    Posted 1 year ago #

    Hi,

    I did all that I guess. But how do I avoid this specific problem to happen again?

    http://packetstormsecurity.org/files/116785/WordPress-3.4.2-Cross-Site-Request-Forgery.html

    thanks

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    I'd suggest reviewing Hardening_WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic