WordPress.org

Ready to get started?Download WordPress

Forums

I goofed. Custom code gone wrong!! Help ASAP. Locked out of site. (4 posts)

  1. Sregan8
    Member
    Posted 5 months ago #

    I really messed up and tried adding a social widget to my wpzoom /functions/theme/widgets/social.php . now i get an error and am completely locked out of wordpress and my site

    Warning: require_once(/home/content/32/10006132/html/wp-content/themes/tribune/functions/theme/widgets/instagram.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/32/10006132/html/wp-content/themes/tribune/functions.php on line 37

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/32/10006132/html/wp-content/themes/tribune/functions/theme/widgets/instagram.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/32/10006132/html/wp-content/themes/tribune/functions.php on line 37

    I am very flustered because I'm not quite sure how to solve this problem and I didn't have an ftp account prior-not sure if that matters?

    I am in desperate need of help.

    THANK YOU!

  2. graphical_force
    Member
    Posted 5 months ago #

    If you have access to the server (not sure if you do?) you can delete the theme and it will default to the default theme. The errors your showing look to be theme related. Also, for the future, you should be making backups before you do custom work.

  3. Sregan8
    Member
    Posted 5 months ago #

    I did back my theme up and I backed up my site right before I added the line. I followed these directions
    http://www.wpzoom.com/forum/viewtopic.php?f=21&t=12732

    I went to theme editor and then theme functions (functions.php) and under theme widgets I added
    require_once THEME INC . "/widgets/instagram.php";
    Underneath
    require_once THEME INC . "/widgets/twitter.php";

    So I know how to fix it....just take out the line of code with Instagram and it should be fine. But I can't access anything. I don't believe I have access to the server

  4. graphical_force
    Member
    Posted 5 months ago #

    If your using their themes and/or plugins, you will have to get support from them. These forums do not support premium themes/plugins since we can't have access to them to look at the code without paying.

Reply

You must log in to post.

About this Topic