WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I GIVE UP--- 404 error then failed to open stream (4 posts)

  1. ohiostate
    Member
    Posted 1 year ago #

    I have tried for 2 days to try to get this installed locally. Fresh install of wordpress 3.4.2 and xampp 3.1.0

    MySQL database is set up
    MySQL user is set up
    Modified config file
    Apache running ports 80, 443
    MySQL running port 3306

    Go to this url:
    http://localhost/wordpress/wp-admin/install.php

    and get this error:
    Object not found!

    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

    Error 404

    localhost
    Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7

    Now in everyone's instructions it does not say to create a wp-admin folder so I think that is why this link (http://localhost/wordpress/wp-admin/install.php) does not work. Did I miss something or do I not need to create this folder.

    So I went out on a limb and created the wp-admin folder and put everything with wp- in the name in this folder then when I go to this url(http://localhost/wordpress/wp-admin/install.php), I get the below error

    Warning: require(C:\xampp\htdocs\wordpress/wp-includes/load.php): failed to open stream: No such file or directory in C:\xampp\htdocs\wordpress\wp-settings.php on line 21

    Fatal error: require(): Failed opening required 'C:\xampp\htdocs\wordpress/wp-includes/load.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\wordpress\wp-settings.php on line 21

    Please help, I'm about to give up. I know its something simple, thats why I put this install off for a few days and came back to it, to give myself fresh eyes.

    Thanks,
    Mike

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    it does not say to create a wp-admin folder

    The wp-admin is part of the WordPress core files & folders that you uploaded. You did upload everything, didn't you?

  3. ohiostate
    Member
    Posted 1 year ago #

    Sorry, forgot to mention trying to run this locally.

  4. ohiostate
    Member
    Posted 1 year ago #

    OMG..... I Figured it out.. THANK YOU LORD... THANK YOU..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.