WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I get an error whenever I try to update my wordpress version or install a plugin (3 posts)

  1. garnetjester
    Member
    Posted 2 years ago #

    Hello. I've been trying to get my wordpress updated because I'm running a really old version, but whenever I try to install a plugin to backup my information (I can't do it the manual way because I'm kind of technologically impaired) an error pops up:

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home/content/i/n/t/intlwota/html/aitakatta/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home/content/i/n/t/intlwota/html/aitakatta/wp-admin/includes/class-pclzip.php on line 5498

    I really don't know what to do, and I don't want to be stuck using this super old version of WordPress and being unable to install any plugins, especially because I want to backup my information. Any help would be greatly appreciated.

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Deactivate the WPAU plugin.

  3. garnetjester
    Member
    Posted 2 years ago #

    Thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Topic