WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I don't want the text in Italic! (7 posts)

  1. anhans
    Member
    Posted 7 years ago #

    After the blogs are posted, the main page show all except the two first posts in Italic. I don't want to have my blog in Italic. I have not choosed to do so.

    Is there something to do about that?

    My page is: http://www.anhans.net/blog/wordpress/

    ...in case you want to take a look. Don't mind the text, it's in norwegian! :)

    Do I need to change to another theme?

  2. Chris_K
    Member
    Posted 7 years ago #

    at the very end of this post
    http://www.anhans.net/blog/wordpress/?p=19

    you have <em /> buried in your post. I'd try removing it.

  3. anhans
    Member
    Posted 7 years ago #

    How do I remove them? The only thing I can think of is the HTML-editor. But it's not working.

    Why do you think <em /> in one blog will remove the Italic in the rest of the blog?

  4. Chris_K
    Member
    Posted 7 years ago #

    HTML editor isn't working? Weird. So let's switch to the old editor.

    Users -> Your Profile. Scroll to the bottom of the page and uncheck the box about using the "vre" editor.

    Go back to edit the post and remove that bottom <em />.

    Why do I think this will fix it? Because I've answered similar questions several hundred times. :-)

  5. krugern
    Member
    Posted 7 years ago #

    a selfclosing <em /> :o

    it might be the thing!

    if you look at the post HandySolo talked about you can see the bottom text is in italic.

    this one:
    "This entry was posted on Tuesday, September 12th, 2006 at 1:23 am and is filed under Generell vitenskap. You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site."

    the redwine story is not in italic if you look at it on a single page. so it is the <em /> in post 18 that is causing the problem.

  6. anhans
    Member
    Posted 7 years ago #

    Thank you Moderator and krugern. It did help to switch off the vre-tag. I could enter the HTML. And I removed the little <em /> monster! If anything like this happens in the future, I know how to solve the problem.

    Thanks! I'm relieved.

  7. anhans
    Member
    Posted 7 years ago #

    If want to read the red wine story in english, it's

    http://www.americanheart.org/presenter.jhtml?identifier=4422

    How could you guess that? Well....glass is the same in norwegian, but pronounced differently.

    It's under the topic general science, by the way.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags