WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I don't see the new site I add (5 posts)

  1. nirpet
    Member
    Posted 1 year ago #

    I an new to wordpress.
    I installed wordpress and multisite.
    If I try to enter -
    http://multibag.blogged.co.il/wp-admin/
    I get -
    -----------------------------------------------
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@multibag.blogged.co.il and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    ------------------------------------------------------

    If I try to enter http://multibag.blogged.co.il/
    I get my web hosting provider website with some kind of search.
    It is absolutely not the wordpress website I am looking for.

    Can someone help?
    Do I need to add a subdomain in CPanel?
    I tried it but it didn't help.

    Nir

  2. You need to add wildcard subdomains into cPanel :)

  3. nirpet
    Member
    Posted 1 year ago #

    I have a wildcard subdomains.
    It looks like this -

    Subdomains *
    Root Domain .blogged.co.il
    Document Root /public_html/wildcard
    Redirection not redirected
    Actions Remove

    Is it good or do I need a change?

    Nir

  4. This: Document Root /public_html/wildcard

    Needs to be this: Document Root /public_html

  5. nirpet
    Member
    Posted 1 year ago #

    I changed it and it works!
    Many many and more many thanks for your help.

    Nir

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.