WordPress.org

Ready to get started?Download WordPress

Forums

  1. bjl_83
    Member
    Posted 1 year ago #

    version plugin: 3.5.2

    Hello, when adding a new marker, I don't see the icon list, however, within the tools, icons appear perfectly, where it says 'update all marker icons'.

    I tried to give more permissions to the folder, but nothing. This is the route:

    /public/wp-content/uploads/leaflet-maps-marker-icons/

    Hope you can help me, thank you very much. Regards

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    I guess you are using the advanced editor respectively clicked on "show more icons"-link first. So if this is not the reason (which I guess), I'd ask you to follow the steps from mapsmarker.com/readme-first which give a rough guideline on how to deal with issues...
    best,
    Robert

  3. bjl_83
    Member
    Posted 1 year ago #

    Hello, sorry but I can not find the link you tells me "show more icons".

    I am using the Spanish version and can not find anything.

    Thanks for your reply. A greeting.

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    if you didnt switch to "advanced editor", the link "mostrar más iconos" should be right next to the default icon when creating a new marker map - see http://i45.tinypic.com/2ev5cnd.png for an example.
    best,
    Robert

  5. bjl_83
    Member
    Posted 1 year ago #

    Hi Robert, I sure have active the advanced editor, because I do not see that option. I've been reading the help and I saw that there is a place to change a simple advanced editor, but can not find. Do as shown in this picture? http://cdn.mapsmarker.com/wp-content/uploads/editor-settings.jpg

    I can not find ...

    Sorry to be so boring, but the plugin does not help if I can choose the icons. And is the best plugin I found. I appreciate your help.

    If I pass the login details by email you can activate that option?

    Thank you very much. Greetings.

  6. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    switch for editor link is not on settings page but on the right side next to "Add new marker" on marker pages or "Add new layer" on layer pages.
    If after switching to advanced editor still only the blue default icon is visible, then please check out this article: http://www.mapsmarker.com/faqs/i-can-only-see-one-marker-icon-after-installation-where-are-the-others/
    If that doesnt help, please follow the instructions from http://mapsmarker.com/readme-first
    best,
    Robert

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic