WordPress.org

Ready to get started?Download WordPress

Forums

Visualizer
I don´t want to show every data point on the axis (6 posts)

  1. indecap
    Member
    Posted 4 months ago #

    Your plug in is really awesome I can’t thank you enough for it! I have very basic skills when it comes to Word Press in general so I was wondering if I just don’t understand how to get this feature in Visualizer. Is there a way to continue having all the data points still in the chart but the chart will only show some of them on the horizontal axis? For example, I think the axis to this chart is too crowded, but I still want to show every month in the charts series.

    https://wordpress.org/plugins/visualizer/

  2. madpixels
    Member
    Plugin Author

    Posted 4 months ago #

    Hi @indecap

    First of all you are welcome! :)
    Second I am not sure if I understand you correctly. Could you please explain me better what is your requirement?

  3. indecap
    Member
    Posted 4 months ago #

    Yes of course. Sorry, English is not my first language. I want to keep all data points in the chart, but I only want 8 of them to show on the axis, i.e. I want to create a time line with as many angles on the line as possible, but only show the date for 8 of these angles.

    If you have too many data points for it to fit your plugin will do this automatically. For instance, in my example chart in my first post has 85 data points but only 13 dates are showing on the horizontal axis. I would like to change from 13 to only 8 because I think the chart is too crowded when shown on a cell phone.

  4. madpixels
    Member
    Plugin Author

    Posted 4 months ago #

    Have you tried to change Vertical Axis > Grid Line > Count option?

  5. indecap
    Member
    Posted 4 months ago #

    Yes I tried that but, nothing happens when I use that option. I hade tried it using Chrome and Firefox.

  6. madpixels
    Member
    Plugin Author

    Posted 4 months ago #

    Hm... looks like there is nothing else what might help you...

Reply

You must log in to post.

About this Plugin

About this Topic