WordPress.org

Ready to get started?Download WordPress

Forums

I do not want the comment box to show (4 posts)

  1. Miket99
    Member
    Posted 2 years ago #

    I am using the Twenty Eleven 1.3 theme and do not want the comment boxes to show on any page. I'm not sure that disabling the feature will cause the box not to show? Is this a simple thing? Or should I change to a different theme?

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 2 years ago #

    turning it off will make it go away

    this can be done site wide from settings-> discussion

    or on a page by page basis by turning on the discussion panel from the screen options tab (In the edit page view).

  3. Miket99
    Member
    Posted 2 years ago #

    Good grief. I have looked and looked and do not see how to turn off discussion site wide or page by page. I found screen options but then zero about turning off the feature. -mike

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 2 years ago #

    I can't tell by your reply if you were able to actually turn it off?

    From your main admin dashboard view, you would go to settings->discussion and uncheck the box next to Allow people to post comments on new articles

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.